Orbiter-Forum  

Go Back   Orbiter-Forum > Blogs > AnakinSkyobiliviator
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Notices

Rate this Entry

Newbie has tons of questions: like me.

Posted 10-03-2013 at 03:06 AM by AnakinSkyobiliviator
Updated 10-03-2013 at 12:02 PM by AnakinSkyobiliviator

Hello, Orbiter forum guys! I am new to the forum and the simulator. As of now, I got a beginner skill at "controlling" the DeltaGlider and the Shuttle-A. However, I ran to series of problem: I cannot individually control the pitch/roll/yaw, can't launch Atlantis for the life of me, some of my Addon are not working, need to work on my PB flying skills (can't even take off), and other things. Before I go on and explain my problems, let me specify: I use a netbook for this sim - so no numpad; the addon I have installed are (don't know exact name, so will go with the file name of download: "anothersuntexture," "Atlantis_replacement_texture," "ISS_v3.2_07.09.10," "marscloud-5," "Realistic_background," "TI_ShuttlePB," "stock_bases_upgrade," "Jupiter Lights," "L8 Triton," and the OrbitalSound 4.0.

Now; the trouble:
As I said, I can't control pitch/roll/yaw of the DeltaGlider with my keyboard...Nor of any craft. Shuttle-A, I sort of got the hang of it, but I can't find the fuel level gauge. For Atlantis, I click on every button I see on the cockpit, but to no prevail. Addons that are not working is: the international space station one. All scenario leads to a Critical Error and crash, even after the download of Microsoft Framework 3.5. Since I didn't test the other parts of the ISS addon, the failure on the Scenario portion led me to belief the others don't work as well...Some of the addon, such as Jupiter lights and the one that put cloud on Mars, I don't know about because I haven't seen them yet. And is there somebody to help me hone by PB skills? Also, as Buran orbiter is my favorite rocket, can someone tell me the best Buran addon? (hopefully it launches like Atlantis). Hope someone answers! If so, thanks!
UPDATE: Now I got another question: is there a way to fix debug glitches? When I exit a scenario session, during that load out screen, a pop up appeared saying that it has encounter a problem and need to debug and as a result: crashes the simulator...Same thing happens when I click the "Camera" button (I think the other buttons work fine)
Posted in Uncategorized
Views 8243 Comments 15
« Prev     Main     Next »
Total Comments 15

Comments

  1. Old Comment
    BruceJohnJennerLawso's Avatar
    Hi!

    Normally we dont post stuff like this in blogs, although theres no issue with it anyways. I would suggest posting a thread saying hi in the meets & greets forum, just to introduce yourself.

    Lets see now,

    I wouldnt reccomend TI ShuttlePB. Its code is out of date & not available to update unfortunately. You might like Solarliners ShuttlePB Mk2 instead:



    I would reccomend installing UMMU and UCGO by Dansteph as well. Theyre needed in order to run a lot of add-ons, and theyre pretty damn cool in their own right as well:

    http://orbiter.dansteph.com/forum/in...?page=download

    With regards to ship control, you do know its done via the numpad, right?
    Posted 10-04-2013 at 03:05 AM by BruceJohnJennerLawso BruceJohnJennerLawso is offline
  2. Old Comment
    Xyon's Avatar
    Most laptops do have a numpad, but you have to hold an 'fn' key to access it.

    If not I think the manual covers rebinding keys to suit your layout - just bear in mind letter keys often collide with addons.
    Posted 10-04-2013 at 08:49 AM by Xyon Xyon is offline
  3. Old Comment
    BruceJohnJennerLawso's Avatar
    Quote:
    Originally Posted by Xyon View Comment
    Most laptops do have a numpad, but you have to hold an 'fn' key to access it.

    If not I think the manual covers rebinding keys to suit your layout - just bear in mind letter keys often collide with addons.
    But if he turns num-lock on he should be all right, no?
    Posted 10-04-2013 at 11:37 AM by BruceJohnJennerLawso BruceJohnJennerLawso is offline
  4. Old Comment
    Thanks guys! I will see what I can do. Um, about the TI thingy, I already got it on, so I guess I will try your suggestion, thanks!
    And I just checked, the MK2 have no sound correct? And anything on a good Buran? And also...numpad control??? I got to test that out, thanks!
    Update: Okay, so I downloaded both, though there is still a debug error...
    Update 2: Okay, I just realized....For the ISS addon, I need a the Shuttle v4.5 fleet and it's service pack 1. Now, beforehand, I will now say that I swear that I would not repost the addon with just a few tweaks and call it my own. Now with that said, can somebody please send me the files? I know it will violate the distribution rules, but I want to play my ISS. Thanks. In addition, what is a good addon to put in that help the night side of earth look better?
    Posted 10-04-2013 at 09:28 PM by AnakinSkyobiliviator AnakinSkyobiliviator is offline
    Updated 10-04-2013 at 11:31 PM by AnakinSkyobiliviator
  5. Old Comment
    BruceJohnJennerLawso's Avatar
    Quote:
    Originally Posted by AnakinSkyobiliviator View Comment
    Thanks guys! I will see what I can do. Um, about the TI thingy, I already got it on, so I guess I will try your suggestion, thanks!
    And I just checked, the MK2 have no sound correct? And anything on a good Buran? And also...numpad control??? I got to test that out, thanks!
    I would still reccomend uninstalling the TI add-on or not using it if possible. Its UMMU code was compiled in 1.5, and it caused an ungodly amount of problems for me along with most of the other TI stuff. (crashes at UMMU ingress) It wasnt done wrong, its just out of date.

    The PB Mk2 should have sound last I checked. Even if a vessel isn't Orbitersound compatible, it will still play some generic sounds in the cockpit by default.

    Lemme see, Buran...

    I know somebody must have done it at some point...

    these three look like they would be good to me:







    The rest are mostly very old stuff from 2006 and earlier. With very few exceptions, I would not reccomend installing an add-on unless it says that it is Orbiter 2010 compatible. (exception would be something like Wideawake International, & most surface base add-ons in general)

    The spacecraft3 add-on above doesnt appear to have a launch vehicle, but I think you could use a scenario in Velcro Rockets for that:



    Generally a really terrific add-on in its own right anyways.

    Posted 10-04-2013 at 10:24 PM by BruceJohnJennerLawso BruceJohnJennerLawso is offline
  6. Old Comment
    Thanks! Will check them out and update the reply. I got spacecraft3 already, so that is good, and I normally check if they are 2010 compatible. so Velcro rocket is a good addon? If so, I will try it out!
    Update:
    Okay, review on the Buran: great add on when you get the hang of it...but sadly none comes with a launcher and the cockpit view might need further retexture...other than that, it is great!
    Posted 10-05-2013 at 02:05 AM by AnakinSkyobiliviator AnakinSkyobiliviator is offline
    Updated 10-06-2013 at 07:23 AM by AnakinSkyobiliviator
  7. Old Comment
    MaverickSawyer's Avatar
    Try using Kulch's , or Loru & woo's with for your launch vehicle. Both will run autopilot-controlled launches with very high reliability.
    Posted 10-07-2013 at 07:17 AM by MaverickSawyer MaverickSawyer is offline
  8. Old Comment
    BruceJohnJennerLawso's Avatar
    Quote:
    Originally Posted by MaverickSawyer View Comment
    Try using Kulch's Energia, or Loru & woo's HCLV with sidemount for your launch vehicle. Both will run autopilot-controlled launches with very high reliability.
    Agreed, although I thought that velcro rockets did have a specific scenario just for Buran. Check the Energia scenario folder under velcro rockets scenarios.
    Posted 10-07-2013 at 03:06 PM by BruceJohnJennerLawso BruceJohnJennerLawso is offline
  9. Old Comment
    Okay, while the Energia suggestion is effective, it is made for 2006 version and the HCLV require me to add a considerable amount of addons....maybe later..Will try Velcro rocket now.
    Posted 10-08-2013 at 10:24 PM by AnakinSkyobiliviator AnakinSkyobiliviator is offline
  10. Old Comment
    BruceJohnJennerLawso's Avatar
    Quote:
    Originally Posted by AnakinSkyobiliviator View Comment
    Okay, while the Energia suggestion is effective, it is made for 2006 version and the HCLV require me to add a considerable amount of addons....maybe later..Will try Velcro rocket now.
    Just for the record, I believe that Kulches Energia is working fine for 2010.

    I don't mean to scare you away from using anything that isn't listed as Orbiter 2010 compatible, there are tons of great add-ons like Wideawake International, but if it isnt listed as 2010, there's a much greater chance that the add-on will not work as advertised, unless you happen to download Orbiter 2006 & try it out.

    This page may be quite helpful:

    http://www.orbiter-forum.com/addons.php?v=2010

    Posted 10-08-2013 at 10:53 PM by BruceJohnJennerLawso BruceJohnJennerLawso is offline
  11. Old Comment
    Oh, no worries, it wasn't your fault! I just naturally try to avoid download that is outdated to prevent compatibility issues!

    Update:
    Okay, the Velcro got the launcher but not the orbiter shuttle itself, it seems to me that it needed to be manually added on to it...
    Posted 10-09-2013 at 01:01 PM by AnakinSkyobiliviator AnakinSkyobiliviator is offline
    Updated 10-09-2013 at 01:11 PM by AnakinSkyobiliviator
  12. Old Comment
    MaverickSawyer's Avatar
    Yes, just about everything from Kulch is still compatible. THe only exception I've found is the VTOL-X. DON'T install that, it doesn't work.
    Posted 10-09-2013 at 06:26 PM by MaverickSawyer MaverickSawyer is offline
  13. Old Comment
    Ah, the Buran issue is now solved with Shuttle Fleet 4.8 Buran release! Thanks for the help on that part! But now there is still issues on my computer asking me to debug something on orbiter...and in addition, as I post before, is there a good addon for night side of earth? right now it looks down right bland. Clouds would help me out also...thanks!
    Posted 10-09-2013 at 10:42 PM by AnakinSkyobiliviator AnakinSkyobiliviator is offline
  14. Old Comment
    BruceJohnJennerLawso's Avatar
    Quote:
    Originally Posted by AnakinSkyobiliviator View Comment
    Ah, the Buran issue is now solved with Shuttle Fleet 4.8 Buran release! Thanks for the help on that part! But now there is still issues on my computer asking me to debug something on orbiter...and in addition, as I post before, is there a good addon for night side of earth? right now it looks down right bland. Clouds would help me out also...thanks!
    Dont know how good these are:



    These are very good though:



    Please do come post in the regular threads, though. Blogs really arent meant for this sort of thing.
    Posted 10-10-2013 at 01:21 AM by BruceJohnJennerLawso BruceJohnJennerLawso is offline
  15. Old Comment
    Ah, sorry about that, I just want to get over this phase within this blog without spreading it all over the place and make it hard to track...
    Update:
    Will test the cloud soon, though the night one is made for 2005 version, I believe.

    Also: If someone is still keeping tabs on this blog; what is the best addon that adds an asteroid belt that is compatible with my 2010 P1?
    Posted 10-10-2013 at 09:13 PM by AnakinSkyobiliviator AnakinSkyobiliviator is offline
    Updated 10-14-2013 at 08:01 PM by AnakinSkyobiliviator
 

All times are GMT. The time now is 08:39 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2007 - 2017, Orbiter-Forum.com. All rights reserved.