Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Addons > OrbitHangar Addons & Comments
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Notices

OrbitHangar Addons & Comments Addons uploaded at Orbithangar.com will automatically generate a new thread in this forum for comments. The thread link will also be included on the addons page.

Reply
 
Thread Tools
Old 04-18-2017, 08:38 PM   #256
Donamy
Beta Tester


Default

please make it cntrl + space, to match the others.
Donamy is offline   Reply With Quote
Old 04-20-2017, 10:48 AM   #257
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

So I this so far.:


Not sure how to do the other animation. Meaning like the visor would be 0to 1 state but the others the user could change like the robotic arm state?

---------- Post added 04-20-17 at 05:48 AM ---------- Previous post was 04-19-17 at 06:23 AM ----------

Got further.


But what about the CandanaArm location. It is in the Middle of the module?
gattispilot is offline   Reply With Quote
Thanked by:
Old 04-20-2017, 12:46 PM   #258
Donamy
Beta Tester


Default

What do you mean? I thought you were working with the EVA guy?
Donamy is offline   Reply With Quote
Thanked by:
Old 04-20-2017, 12:48 PM   #259
Flow
Orbinaut
Default

I had the same issue with the CanadaArm location in both 2010 and 2016.

Fixed it in both by removing the attachment specs from the SSRMSD.cfg file so it just reads:

Code:
ClassName = SSRMSD
Module = SSRMSD
I am running both in Linux in PlayOnLinux but I can't see any reason why it shouldn't work in Windows.

---------- Post added at 12:48 PM ---------- Previous post was at 12:46 PM ----------

Post 251 Don.
Flow is offline   Reply With Quote
Thanked by:
Old 04-20-2017, 11:26 PM   #260
gattispilot
Addon Developer
 
gattispilot's Avatar
Default

Yes. Working on eva guy but also saw that Canadarm issue. I will try that fix.

On the eva guy. I can make 2 attachments one for each hand.

Just about got animations done. Add some lights and I will test it out at the ISS

I had the same issue with the CanadaArm location in both 2010 and 2016.

Fixed it in both by removing the attachment specs from the SSRMSD.cfg file so it just reads:

Code:
ClassName = SSRMSD
Module = SSRMSD


fixed

---------- Post added at 06:26 PM ---------- Previous post was at 07:49 AM ----------

Working on attachment are there tools or something the EVA is supposed to grap?

Last edited by gattispilot; 04-20-2017 at 09:38 PM.
gattispilot is offline   Reply With Quote
Thanked by:
Old 04-21-2017, 01:45 AM   #261
Donamy
Beta Tester


Default

An attachment on the left side would also be good. For tools and such.
Donamy is offline   Reply With Quote
Thanked by:
Reply

  Orbiter-Forum > Orbiter Addons > OrbitHangar Addons & Comments


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 10:03 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.